Adobe InDesign GWG2012 PDF presets
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1 Installation

To install the PDF presets, please follow these instructions:

1. Open Adobe InDesign
2. Go to File > Adobe PDF Presets - Define (Adobe ID CS5/CS5.5 - CC)
3. Click the ‘Load’ button
4. Browse to the PDF presets you just downloaded from the GWG website
a. Please make sure to unzip the package first; otherwise, the PDF presets will not be
available from the file browser.
5. Select one (Mac/Windows) or more (Windows) PDF presets
6. Click ‘Open’ to install
7. If everything went well, the presets are now available in the ‘Presets’ menu

Adobe POF Presets

Presets:

[Smallest File Size] e Daone
GWG2012 CMYK_CS5-0C 250ppi
GWG2012 CMYK_CS5-0C 350ppi -

:

New...
GWE2012_CMYK,_Layer CS55-0C 250ppi
GWG2012_CMYK_Layer_CS55-CC_350ppi -] Edit...
Preset Description: Delete
Us= these settings to create Adobe PDF documents for quality i
printing on desktop printers and proofers, Created POF documents Load...

can be opened with Acrobat and Adobe Reader 5.0 and later.

Save As...

Preset Settings Summary:

PDF Prasst: [High Quality Print]
Compatibility: Acrobat § (PDF 1.4)
Standards Compliance: None

b General

p Compression
k

[

[»

Mzrks 2nd Bleeds

i e

Warnings:

8. Click ‘Done’ to confirm the installation
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2 Usage

To use the PDF presets, please follow the following instructions:

1. Create a document that meets ‘all proper print requirements’ for the final printing
process

a. The 'Live Preflight’ option in Adobe InDesign can be used as a preliminary tool to
validate the document parameters
2. Go to File > Export

3. Select one of the installed GWG 2012 PDF presets
a. These should now appear from the drop down menu:

r
ExportAdobe POF

Adobe PDF Preset: G2012_CMYK_CS5

standard: | [High Quality Print]

[PDF/X-1a:2001]
General [PDF/X-3:2002]
Comprassion [PDF/x-4:2008]
sl [Press Quality]
LD [Smallest File Size]
Advanced
Sacurity
Summanry
) Range: |1 E

4. Click ‘Export’ to generate the PDF
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3 Choice

GWG has prepared several different PDF export presets. Each preset has its own goal or
purpose based on the output criteria for the file. The PDF export presets can be combined
with the full suite of different GWG 2012 PDF preflight profiles developed by the GWG.

The table on the following page can be used as a guide to determine which PDF export
preset best suits the output requirements.



Choosing the right PDF export settings:

PDF Preset (name)

GWG2012_CMYK_
CS5-CC_250ppi

GWG2012_CMYK_
CS5-CC_350ppi

GWG2012_CMYK_Layer_
CS55-CC_250ppi

GWG2012_CMYK_Layer_
CS55-CC_350ppi

PDF
Base

PDF/X-4
(PDF 1.6)
PDF/X-4
(PDF 1.6)

PDF/X-4
(PDF 1.6)

PDF/X-4
(PDF 1.6)

Layers
(Optional
Content)

NO

NO

YES

YES

Images /
downsampling

250ppi, when
above 500ppi

350ppi, when
above 700ppi

250ppi, when
above 500ppi

350ppi, when
above 700ppi

Print Marks

Crop Marks
Page information
Use Document Bleed

Crop Marks

Page information
Use Document Bleed
Crop Marks

Page information
Use Document Bleed
Crop Marks

Page information
Use Document Bleed

Colour

CMYK and / or Spot
‘Convert to Destination
(Preserve Numbers)’

CMYK and / or Spot
‘Convert to Destination
(Preserve Numbers)’
CMYK and / or Spot
‘Convert to Destination
(Preserve Numbers)’
CMYK and / or Spot
‘Convert to Destination
(Preserve Numbers)’

End-use Examples

Sheetfed or web offset
lithography (150 Ipi or less),
digital printing, flexography,
gravure

Sheetfed offset lithography,
(higher Ipi), digital printing,
flexography, gravure
Inclusion of layers makes this
a good choice for versioning
and/or packaging

Inclusion of layers makes this
a good choice for versioning
and/or packaging
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4.1

Screenshots

GWG2012_CMYK_CS5-CC_250ppi

Preset Name: | GWG2012_CMYK_CS5-CC_250ppi

Standard: |PDF/X-4:2010 |

Compatibility: \Acrobat 7 (PDF 1.8)

v

Interactive Elements: | Do Not Include

Generl General
Compression
e Description: |Ghent Workgroup 2012 Specifications - PDF/X-4 compliant -
CMYK {Classic) based delvery method, Downsampling to 250ppi for
Output images with resolution above 500 ppi
Advancad Layers are not preserved
Summary g
— Pages
®al
Ofenge: [ ]
(o) Pages
) Spreads
— Options
[[] Embed Page Thumbnails [C] View PDF after Exporting
] Optimise for Fast Web View [ Create Acrobat Layers
[] Create Tagged PDE
Export Layers: |\f|5ib|e & Printable Layers Iv\
— Include
[_] Bookmarks [[] Non-Printing Objects
[] Hyperlinks [] visible Guides and Baseline Grids

v

| oK | [ cCancel |

Preset Name: | GWG2012_CMYK_CS5-CC_250ppi

Standard: | PDF/X-4:2010 |

Compatibility: \Acrobat 7 (PDF 1.8)

v

Ganaal Compression

Compression

g — Colour Images

output [Bicubic Downsampling to |+ [250 | pixels perinch
LRI for images above: pixels per inch
Summary

Compression: | Automatic (JPEG) | v Tile Size:

tmage Qualt:

— Greyscale Images

[Bicubic Downsampling to |+] [250 | pixels per inch

for images above: pixels per inch
Compression: | Automatic (JPEG) 2 Tile Size:
tmage Quaiy

— Monochrome Images

[Do Not Downsample |+ [2400 | pixels perinch

forimages above: 2600 pixels perinch
Compression: |CCITT Group 4 I

[V Compress Text and Line Art

[ Crop Image Data to Frames

| oK | [ cancel |

Colour and Grayscale images
with a resolution > 500ppi
will automatically be
downsampled to 250ppi.

Monochrome images (B&W
images) are not
automatically downsampled.



Edit PDF Export Preset

Preset Name: |GWG2Dlz_CMYK_CSS-CC_zSDpp\

Standard: | PDF/X-4:2010 v

Genzzl
Compression
Marks and Blesds
Output

Advanced

‘Summary

Compatibility: \Acrobat 7 (PDF 1.8)

7]

Marks and Bleeds

— Marks
[=] All Printer's Marks Type: | Default ¥
[ Crop Marks Weight: [ 0.125 pt 3
[] Bleed Marks

offset: Zsmm ]

[] Registration Marks
[] Colour Bars
[+ Page Information

— Bleed and Slug

[ Use Document Bleed Settings
Bleed:

Top: 5[0 mm Left: 50 mm

Bottom: {510 mm Right: &{0 mm

["] Include Slug Area

[ ok |

Cancel

Edit PDF Export Preset

Preset Name: |GWGzDlz_CMYK_CSS-CC_2SDpp\

Standard: | PDF/%~4:2010 v

(Ganaral
(Compression
Marks and Bleads
Dutput

Advanced
Summary

Compatibility: \Acrobat 7 (PDF 1.6)

7]

Output
— Colour
Colour Conversion: |C0m.rertt0 Destination (Preserve N... v|
Destination: |Document CMYK vl
Profile Inclusion Policy: | Include Destination Profile v
Simulate Overprint Ink Manager...
— PDF/X
Output Intent Profile Name: [Document CMYK |
Output Condition Name: [Printing according 15012647 |
Output Condition Identifier: |M/A
Registry Name: [N/A
— Description
7, Position the poimer aver a heading to view a description.

| T

Cancel

Crop marks and Page
Information is added by
default. Contact your print
provider if other *‘Marks’
should be added / used.

Colours are automatically
converted to CMYK, spots
are kept as spots. For the
PDF/X output intent, the
Adobe InDesign document
CMYK colour space is used
(go to ‘View > Proof setup’
to see which colour profile is
used for your InDesign
document).

In order to have the right
color profile in the PDF/X
output, please make sure to
use the proper Colour
settings in Adobe InDesign.
A list with recommended ICC
profiles is available on the
GWG website.



http://www.gwg.org/download/recommended-icc-profiles/
http://www.gwg.org/download/recommended-icc-profiles/
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GVWG2012_CMYK_CS5-CC_250ppi
[PDF/X4:2010  |+]

G\WG2012_CMYK_CS5-CC_250ppi
[PDF/X-4:2010 |+ Acrabat 7 (PDF 1.6, v
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4.2

GWG2012_CMYK_CS5-CC_350ppi

Preset Name: [GWG2012_CMYK_CS5-CC_350ppi ]

Standard: |PDF/X-4:2010 | Compatibility: [Acrobat 7 (PDF 1.6) |+
Gananal General
Compression
Marks and Hoads Description: |Ghent Workgroup 2012 Specifications - PDF/X-4 compliant I
CMYK (Classic) based delvery method, Downsampling to 350ppi for
Outpust images with resolution above 700 ppi
Advancad Layers are not preserved
Summary b
— Pages
(o) Al
Ofange: [
() Pages
) Spreads
— Options
[[] Embed Page Thumbnails [] view PDF after Exporting
[1 Optimise for Fast Web View [] Create Acrobat Layers
[7] Create Tagged PDF
Export Layers: [Visible & Printable Layers ||
— Include
[T] Bookmarks [] Non-Printing Objects
1 Hyperlinks [7] visible Guides and Baseline Grids
Interactive Elements: |Do Not Include |

| 0K | [ cancel |

Preset Name: [GWG2012_CMYK_CS5-CC_350ppi |

Standard: |PDF/X-4:2010 v Compatibility: |Acmbat 7 (PDF 1.6) Iv|
Ganaral Compression
Comprassion
Marks and Blasds — Colour Images
Output [Bicubic Downsampling to |=| [350 | pixels perinch
Advancad for images above: pixels perinch
Summany

Compression: | Autornatic (JPEG) E2
mage Qualy:

— Greyscale Images

Tile Size:

| Bicubic Downsampling to |+] [350 | pixels per inch

for images abave: pixels per inch
Compression: Automatic (JPEG) v Tile Size:
tmage Qusiy:

— Monochrome Images

[Do Not Downsample |+] [2400 | pixels per inch

for images above: |3600 pixels perinch
Compression: | CCITT Group 4 |

[ Compress Text and Line Art

[+ Crop Image Data to Frames

| 0K | [ cancel |

Colour and Grayscale images
with a resolution > 700ppi
will automatically be
downsampled to 350ppi.

Monochrome images (B&W
images) are not
automatically downsampled.



Edit PDF Export Preset

Preset Name: |GWG2Dlz_CMYK_CSS-CC_BSDpp\

Standard: | PDF/X-4:2010 v

Compatibility: \Acrobat 7 (PDF 1.8)

7]

General Marks and Bleeds
Compression

Marks and Blesds — Marks

Output [=] All Printer's Marks
Advanced [+ Crop Marks
S [] Bleed Marks

[] Registration Marks
[] Colour Bars
[+ Page Information

Type: | Default ¥
Weight: |0.125 pt -
offset: Ffsmm |

— Bleed and Slug

Bleed:

Top: (5|0 mm

Bottom: 5|0 mm

["] Include Slug Area

[ Use Document Bleed Settings

Left: 5|0 mm

Right: 310 mm

| oK | [ Cancel

Edit PDF Export Preset

Preset Name: |GWG2012_CMYK_CSS-CC_350|J|:i

Standard: |PDF/X-4:2010 v

Compatibility: |Acr0bat 7 (PDF 1.6)

7]

Generl Qutput
Compression
Marks and Blesds r— Colour
Output Colour Conversion: |Convert to Destination (Preserve N... |v]
Advanced Destination: [Document CMYK |
Sum
e Profile Inclusion Palicy: | Include Destination Profile L
Simulate Overprint Ink Manager...
— PDF/X
Qutput Intent Profile Name: [Document CMYK i
Output Condition Name: [Printing according 15012647 |
Output Condition Identifier: |N/A
Reagistry Name: |M/A
— Description
.L: [Position the pointer over a heading to view a description.

| oK | [ cancel

Crop marks and Page
Information is added by
default. Contact your print
provider if other ‘Marks’
should be added / used.

Colours are automatically
converted to CMYK, spots
are kept as spots. For the
PDF/X output intent, the
Adobe InDesign document
CMYK colour space is used
(go to ‘View > Proof setup’
to see which colour profile is
used for your InDesign
document).

In order to have the right
color profile in the PDF/X
output, please make sure to
use the proper Colour
settings in Adobe InDesign.
A list with recommended ICC
profiles is available on the
GWG website.



http://www.gwg.org/download/recommended-icc-profiles/
http://www.gwg.org/download/recommended-icc-profiles/
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GVWG2012_CMYK_CS5-CC_350ppi
[PDF/X-4:2010  |+]

G\WG2012_CMYK_CS5-CC_350ppi
[PDF/X-4:2010 |+ Acrabat 7 (PDF 1.6, v
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GWG2012_CMYK_Layer_CS55-CC_250ppi

Preset Name: [l6WG2012_CMYK_Layer_CS55-CC_250ppi ]
Standard: |PDF/X~4:2010 v Compatibility: \Acrobat? (PDF 1.6)

7]

Genasal General
Compression
Marks and Hloads Description: |Ghent Workgroup 2012 Specifications - PDF/X-4 compliant -
CMYK (Classic) based delivery method, Downsampling to 250ppi for
e images with resolution above 500 ppi
Advancad Layers are preserved (cresting PDF Optional Content)
Summary s
— Pages
e All
ORenge: [ ]
(s} Pages
() Spreads
— Options
[[] Embed Page Thumbnails [T] View PDF after Exporting
[[] Optimise for Fast Web View [+ Create Acrobat Layers
[7] Create Tagged PDF
Export Layers: |Visible & Printable Layers  |v]
— Include
[] Bookmarks [] Non-Printing Objects
[ Hyperlinks [[] visible Guides and Baseline Grids

Interactive Elements: |Do Not Include [E3

| oK | [ cancel |

Preset Name: [GWG2012_CMYK_Layer_CS55-CC_250ppi |

Standard: |PDF/X-4:2010 |w Compatibility: \Acrobat 7 (PDF 1.6) \v|
Genesl Compression
Comprassion
Marks and Blaads — Colour Images
Output [Bicubic Downsampling to |+ [250 | pixels perinch
Advanced for images above: pixels perinch
‘Summary

Compression: |Automatic (JPEG) |
mage Quaity:

— Greyscale Images

Tile Size:

[Bicubic Downsampling to |« [250 | pixels perinch

forimages above: pixels perinch
Compression: [Automatic (IPEG) v Tile Size:
Image Quaity:

— Monochrome Images

[Do Not Downsample |+ [2400 | pixels perinch
for images above: |3600 pixels perinch

Compression: [CCITT Group 4 |»]

[ Compress Text and Line Art [+ Crop Image Data to Frames

| oK | [ cCancel |

Colour and Grayscale images
with a resolution > 500ppi
will automatically be
downsampled to 250ppi.

Monochrome images (B&W
images) are not
automatically downsampled.



Edit PDF Export Preset

Preset Name: |GWG2D12_CMYK_Layer_CSSS-CC_25D|J|:i

Standard: | PDF/X-4:2010 v

Genzzl
Compression
Marks and Blesds
Output

Advanced

‘Summary

Compatibility: \Acrobat 7 (PDF 1.8)

7]

Marks and Bleeds

— Marks
[=] All Printer's Marks Type: | Default v
[ Crop Marks Weight: [0.125 pt 3
[] Bleed Marks

offset: Zsmmn ]

[] Registration Marks
[] Colour Bars
[+ Page Information

— Bleed and Slug

[ Use Document Bleed Settings
Bleed:

Top: (5|0 mm Left: 5|0 mm
5

Bottom: 5|0 mm Right: 310 mm

["] Include Slug Area

[ ok |

Cancel

Edit PDF Export Preset

Preset Name: |GWGzD12_CMYK_Layer_CSSS-CC_zsﬂppi

Standard: | PDF/%~4:2010 v

(Ganaral
(Compression
Marks and Bleads
Dutput

Advanced
Summary

Compatibility: \Acrobat 7 (PDF 1.6)

7]

Output
— Colour
Colour Conversion: |C0m.rertt0 Destination (Preserve N... v|
Destination: |Document CMYK vl
Profile Inclusion Policy: |Include Destination Profile M
Simulate Qverprint Ink Manager...
— PDF/X
Output Intent Profile Name: [Document CMYK |
Output Condition Name: [Printing according 15012647 |
Output Condition Identifier: [M/A
Reaqistry Name: |N/A
— Description
7, Position the poimer aver a heading to view a description.

Crop marks and Page
Information is added by
default. Contact your print
provider if other *‘Marks’
should be added / used.

Colours are automatically
converted to CMYK, spots
are kept as spots. For the
PDF/X output intent, the
Adobe InDesign document
CMYK colour space is used
(go to ‘View > Proof setup’
to see which colour profile is
used for your InDesign
document).

In order to have the right
color profile in the PDF/X
output, please make sure to
use the proper Colour
settings in Adobe InDesign.
A list with recommended ICC
profiles is available on the

| T

Cancel

GWG website.


http://www.gwg.org/download/recommended-icc-profiles/
http://www.gwg.org/download/recommended-icc-profiles/
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GWG2012_CMYK_Layer_CS55-CC_250ppi
[PDF/X4:2010  |+] Acrobat 7 (PDF 1.6) =

GWG2012_CMYK_Layer_C555-CC_250ppi
[PDF/X-4:2010  |+] Acrobat 7 (PDF 1.6 v
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GWG2012_CMYK_Layer_CS55-CC_350ppi

Preset Name: [l5WG2012_CMYK_Layer_CS55-CC_350ppi ]
Standard: |PDF/X~4:2010 v Compatibility: \Acrobat? (PDF 1.6)

7]

Genasal General
Compression
Marks and Hloads Description: |Ghent Workgroup 2012 Specifications - PDF/X-4 compliant -
CMYK (Classic) based delivery method, Downsampling to 350ppi for
e images with resolution abowve 700 ppi
Advancad Layers are preserved (cresting PDF Optional Content)
Summary s
— Pages
e All
ORenge: [ ]
(s} Pages
() Spreads
— Options
[[] Embed Page Thumbnails [T] View PDF after Exporting
[[] Optimise for Fast Web View [+ Create Acrobat Layers
[7] Create Tagged PDF
Export Layers: |Visible & Printable Layers  |v]
— Include
[] Bookmarks [] Non-Printing Objects
[ Hyperlinks [[] visible Guides and Baseline Grids

Interactive Elements: |Do Not Include [E3

| oK | [ cancel |

Preset Name: [GWG2012_CMYK_Layer_CS55-CC_350ppi |
Standard: | PDF/X-4:2010 |» Compatibility: \Acrobat? (PDF 1.6)

7]

Genesl Compression

Comprassion

e — Colour Images

Output [Bicubic Downsampling to |+ [350 | pixels perinch
Advanced for images above: pixels perinch
‘Summary

Compression: |Automatic (JPEG) |
mage Quaity:

— Greyscale Images

Tile Size:

[Bicubic Downsampling to |« [350 | pixels perinch

forimages above: pixels per inch
Compression: [Automatic (IPEG) v Tile Size:
tmage Quaty:

— Monochrome Images

[Do Not Downsample |+ [2400 | pixels perinch
for images above: |3600 pixels perinch

Compression: [CCITT Group 4 |»]

[+ Crop Image Data to Frames

[ Compress Text and Line Art

| oK | [ cCancel |

Colour and Grayscale images
with a resolution > 700ppi
will automatically be
downsampled to 350ppi.

Monochrome images (B&W
images) are not
automatically downsampled.



Edit PDF Export Preset

Preset Name: |GWG2D12_CMYK_Layer_CSSS-CC_BSDppi

Standard: | PDF/X-4:2010 v

Genzzl
Compression
Marks and Blesds
Output

Advanced

‘Summary

Compatibility: \Acrobat 7 (PDF 1.8)

7]

Marks and Bleeds

— Marks
[=] All Printer's Marks Type: | Default v
[ Crop Marks Weight: [0.125 pt 3
[] Bleed Marks

offset: Zsmmn ]

[] Registration Marks
[] Colour Bars
[+ Page Information

— Bleed and Slug

[ Use Document Bleed Settings
Bleed:

Top: (5|0 mm Left: 5|0 mm
5

Bottom: 5|0 mm Right: 310 mm

["] Include Slug Area

| OK

Cancel

Edit PDF Export Preset

Preset Name: |GWGzD12_CMYK_Layer_CSSS-CC_3SD|J|:i

Standard: | PDF/%~4:2010 v

(Ganaral
(Compression
Marks and Bleads
Dutput

Advanced
Summary

Compatibility: \Acrobat 7 (PDF 1.6)

7]

Output
— Colour
Colour Conversion: |C0m.rertt0 Destination (Preserve N...
Destination: |Document CMYK
Profile Inclusion Policy: |Include Destination Profile
Simulate Qverprint Ink Manager...
— PDF/X
Output Intent Profile Name: |Ducument CMYK
Output Condition Name: |Printing according 15012647
Output Condition Identifier: [M/A
Reaqistry Name: |N/A
— Description
7, Position the poimer aver a heading to view a description.

Cancel

Crop marks and Page
Information is added by
default. Contact your print
provider if other ‘Marks’
should be added / used.

Colours are automatically
converted to CMYK, spots
are kept as spots. For the
PDF/X output intent, the
Adobe InDesign document
CMYK colour space is used
(go to ‘View > Proof setup’
to see which colour profile is
used for your InDesign
document).

In order to have the right
color profile in the PDF/X
output, please make sure to
use the proper Colour
settings in Adobe InDesign.
A list with recommended ICC
profiles is available on the
GWG website.



http://www.gwg.org/download/recommended-icc-profiles/
http://www.gwg.org/download/recommended-icc-profiles/
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GWG2012_CMYK_Layer_CS55-CC_350ppi
[PDF/x-4:2010 || ‘Acrobat 7 (PDF 1.6) v

GWG2012_CMYK_Layer_CS55-CC_350ppi
[PDF/X-4:2010 |+ Acrabat 7 (PDF 1.6, v




